Current AT Product Versions

From Level Access Web Labs
Revision as of 18:58, 9 March 2016 by Javila (talk | contribs)
Jump to navigation Jump to search

Below is a list of the current assistive technology (AT) products and versions. SSB recommends the current version be used for testing with exceptions.

    • Generally SSB Recommends waiting a month from the initial release of many AT products before using that product for official testing.
    • SSB will defer to any client requirements for AT versions upon request.
Note: Refer to the AT and browser combinations page for which browsers to use with which AT.
  • Windows-Eyes 9.4
    • Recommendation as of 3/9 is to stay on 9.3 due to installation issues with current build of 9.4
  • ZoomText 10.1
  • JAWS 17
  • MAGic 13
  • NVDA 2016.1
  • VoiceOver iOS 9.3
  • VocieOver Mac OS X (10.11)
  • Switch control
  • Talkback

Platforms and Accessibility Features

  • Windows 7 accessibility features
  • Windows 10 accessibility features
    • Edge requires use of Narrator
    • Windows Narrator on Windows 8+ provides additional support beyond the Narrator from Windows 7
  • Mac OS X (10.11 El Capitan) accessibility features
  • iOS 9.2
    • Most modern devices can be upgraded to the latest iOS version free of charge and thus SSB recommends testing with the latest iOS version
  • Android 5.1.1
    • The latest version of Android has a very low adoption rate in the real world and thus SSB generally recommends testing one version back